Scrolling Is Unplesant

The design I’m using is integrity. My website has frustrating scrolling behaviour. I have to move the mouse cursor every time I scroll. The scrolling often “sticks”. This doesn’t occur in Apex template websites. The problem persists after installing Smooth Scroll.

(Gap height on all rows is 0.)

Hello Chad,

Thanks for writing in! This issue could be caused by a plugin conflict, amongst other things. Please check out this troubleshooting article here and follow the instructions for the following sections (where appropriate):

  • Testing for Plugin Conflict
  • Theme Update
  • Child Theme
  • CSS/JS Customization
  • Disabling Cache
  • Disabling CDN

You might need to add CSS code into X > Theme Options > CSS . Please add this CSS code:

body {
    overflow: visible;

If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WordPress Admin username / password

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

The CSS did the trick! Outstanding!

We are delighted to assist you with this.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.