Remove Menu Drop Shadow and White Line

How do I hide the Drop Shadow that’s appearing on my primary menu bar, and the white line that is separating the primary menu bar, and the Revolution Slider above the Masthead?

Thanks in advance!

Hey Mike,

The border at the bottom of the slider is part of the Icon stack styles so it could only be overridden by CSS. Because this is just a minor cosmetic change, I’ll provide the override CSS code to be placed in Theme Options > CSS.

Just note that we do not provide theme customization or custom codes as part of our theme support. For other parts of the theme that can’t be customized natively through theme options or builder controls, you need to learn CSS and also learn how to use a browser’s element inspector to guide you on what selectors to use.

.x-slider-container.above, .x-slider-container.below {
    border-bottom: 0;

Regarding the box shadow, set all the box shadow options of the bar to 0.


Hope that helps.

Thanks. That CSS did remove the line. But I’ve checked my navigation bar, and all box shadow options are set to 0 and it still looks like there is a drop shadow on the first navigation bar. I duplicated it underneath and there is no drop shadow on the second blue bar. See video below. Any suggestions?

Hello @piexec,

The box shadow is coming from the second bar. Please have it set to 0. If nothing is helping, kindly provide us access to your site so that we can check it. In your next reply, you can insert the following credentials in a secure note:

  • WP login URL
  • WP username
  • WP password

To know how you can create a secure note, please check out this article on how to get support: How The Forum Works

Best Regards.

Okay. I added login details on a secure note.

Never mind. I figured it out. Thank you!!!

Hi @piexec,

You are most welcome.
It’s good to know that you already have figured it out and resolved the issu.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.