SOLVED -----Hello there, hope you are doing well, and I really hope you can help with this problem.
My client installed a plugin on their site while I was still developing and it crashed the whole site with an error (pasted below)
I could not get into the admin to deactivate the plugin so I removed the plugin folder via FTP but that did not take away the error. Here is the IP showing the error
This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.