Hi. I initially had issues with my X Theme sites in a multisite network where the pages wouldn’t load due to a Cornerstone issue. I deleted the plugin and they immediately loaded and re-installed a working version of Cornerstone. Now, however, my Pro Theme main site’s cornerstone is deactivated and when activated emits the following:
Fatal error: Cannot declare class Cornerstone_Plugin_Base, because the name is already in use in /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/cornerstone/includes/utility/plugin-base.php on line 6
It looks like the Pro Theme site is using an older version of Cornerstone but only one is installed and only one folder of cornerstone is in the Plugins directory. Do these themes have different integrations of Cornerstone?