Pro - Pages not updating in Live site

Hi,

I design my site using Pro. When i update the page in Pro the updates are not visible on the live site. I use chrome to design and Firefox to view the pages live. It only shows after I do a hard refresh on the page. My trouble shooting steps:

I've disable all the plugins - no changes only viewable after hard refresh
Disabled caching plugins - same as above, but I disable permanently.

site is https://tinderspizza.com

on the About page, you should see a breadcrumb above the title heading "Who Is Tinder's Pizza?"
on the Contact page. Scroll down to the map, you should see the map with no white boarder.

After you preform a hard refresh, it will show.

Thanks for your help.

Hi There,

Thanks for writing in! Are you using any caching plugins or CloudFlare ? Could you please try following our troubleshooting guide here (https://theme.co/apex/forum/t/troubleshooting-builder-preview-warnings/14404).

Let us know how it goes.
Thanks!

Im not using cloudflare. Just to add more details, When I bring up the page while logged in the page loads the updates content normally. It appears to be only on the live site and only if I perform a hard refresh.

To add, the link you included is referring to issues with the builder preview. The builder preview is working fine from what I can tell. The issue is when I make changes to the page in the builder is not propagating to he live site

Hello There,

I have inspected your site and it appears that you are hosted with Bluehost. Please be advised that this hosting has a default Endurance Page cache. You must clear the page endurance cache after every updates or site changes. You can also turn this off by going to Settings > General > Endurance Page Cache.

If you need anything else we can help you with, please let us know.

Thank you. Yes, I've been working with bluehost support as well. We've disabled Endurance Page Cache as we believed that was the issue. But after disabling it and clearing the cache on the browser, the issue still remains.

Waiting patfor a solution .Thank you

Hey There,

​To assist you better with this issue, would you mind providing us the url of your site with login credentials so we can take a closer look? This is to ensure that we can provide you with a tailored answer to your situation. Once you have provided us with your URL, we will be happy to assist you with everything.

To do this, you can create a secure note with the following info:
– Link to your site
– WordPress Admin username / password

Thank you.

Secure note done!

Hi there,

Your site won't load, but once it's loaded, it saves okay. I added a dot to Savory Pies headline.

I also see a breadcrumb in your about us page, and contact page's map has no border. It could be due to cache and the changes won't take effect in real time. Please clear your caches and wait for the changes to take effect.

Thanks!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.