Pro keeps spinning: can't edit pages

on this site I can’t edit anything because if I try to enter with Pro it starts spinning.
I did all the possible tests, deactivated plugins, updated theme and plugins, increased php settings … but nothing to do.
Sending credentials via secure notes.

Hello @scenaryo,

Thanks for writing to us.

I checked your site it seems that there is a builder JS that is not loading properly from the server. It might due to file permission or the JS file is not there. I would suggest you follow these steps.

  1. Deactivate the default theme of WordPress and deactivate the Parent Pro theme
  2. Delete the Pro theme
  3. Download the fresh copy of the Pro theme from the Themeco account dashboard
  4. Reinstall the Pro theme

If it doesn’t work, I would suggest you troubleshoot with a few of the common issues before we investigate your settings.

  1. Testing For Theme Related Issue
  2. Testing For Plugin Conflict
  3. Theme Update
  4. Child Theme
  5. Css/Js Customization
  6. Increasing Php Memory Limit
  7. Disabling Cache
  8. Disabling Cdn
  9. Permalinks
  10. Version Compatibility

If none of those work, It would be best if you could copying your live website to your staging area. and send your details in a secure note so that we can investigate your setting without breaking your live site. Please provide the following details

  • WordPress Login URL
  • Admin level username and password
  • FTP Details

You can find the Secure Note button at the bottom of your posts


Thanx @prakash_s,
But if I uninstall and reinstall Pro, do I risk losing all the work I’ve done?

Hello @scenaryo,

To be on the safe side I would suggest you take a backup of the site files and database or it would be best to copy the live site to the staging server and then follow the steps as mentioned on the above posts.


uninstalling and reinstalling Pro it works!

Hi @scenaryo,

Great that it is resolved now.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.