Pro Header Builder Doesn't Appear after Assigning Condition Entire Site

Hi, I have searched best I can the forum for the same problem. I was reading docs but there are broken links like this one

My Pro Header is working well, it is just the pro footer I want to get working. It won’t even add to a new layout.

The docs say my theme settings for footer should look like this

but in reality they look like this (I started with the crafty theme which used widget footer)

I disabled every plugin as similar problems said but it didn’t work. Footer doesn’t even load in cornerstone.

I commented out all site css as well.

I appreciate any help.

Hello Ben,

Thanks for writing in!

The first screenshot should display if you go to Cornerstone > Footer Builder in the previous version. The documentation has already been removed.

The second screenshot is an option in Cornerstone > Theme Options > Footers in the latest release version. By the way, please be advised that the “Original Footers” (and Original Headers) cannot be edited in the builders. You just need to create a custom footer and replicate the Original Footer. There may be some templates that you like to use in the DesignCloud if needed.

Best Regards.

Hi Ruenel, Thanks for responding. Thanks for clearing up that the docs are out of date/incomplete so I will ignore that route of help.

Maybe I wasn’t clear in my first message. I don’t want to edit old footers I am trying to get the footers built with footer builder working. I have made several new Footers in the Footer builder and they are not being assigned properly even though I have the condition set to entire site, and I need help to find the solution.

I have tried deactivating every plugin and still no luck. I left a secure note giving your team Carte blanche/Free Reign to do whatever to find a solution. The site has only two pages so far but most importantly I just want the footer builder to work and assign correctly before going any further. I don’t care too much if I have to delete any of the plugins permanently if they are messing with Themecos footer builder.

Thanks again for the help !

Hello Ben,

It seems that it was an issue with the cache I went ahead and purge all the cache from the “LiteSpeed Cache” I also changed the Foorter priority, please have look at the given screenshot in the sucre note.


Thankyou Prakash !
I actually tried those exact things (because they are mentioned in this forum in other pro topics) but not in the right order that you laid out just now… Now I think I get it and most important how to get it right next time so a big thankyou for taking your time teaching me and especially for getting it fixed so quickly !! is the best !

Hi Ben,

Glad that we are able to help you.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.