PRO editor failing

Hello,

Our Pro editor isn’t working well. Failing to loads elements, and being a bit random on elements it does decide to load. I’ve tried:

  • Increasing the memory in our config file to 512m
  • Clearing the cache in the X Settings (also when I click on that button it says 'fail to clear cache). We don’t have any other cache plugins
  • Checking all plugin conflicts, there is none
  • No custom Javascript
  • And we’ve reinstalled the theme

Is there anything else we should try?

Many thanks.

HI There,

as you have already taken care of some troubleshooting process, I would suggest you few other points which may help you to fix the issue.

Incorrect setup of SSL. If you have an SSL certificate on your site. You should have the WordPress Site URL and Address URL settings set to HTTPS if you are loading the builder via HTTPS. This can be checked via your wp-admin > general > settings. If you aren’t using SSL you can ignore this step.

Caching. If you have a caching plugin activated or any form of server side caching please disable it to test for any possible conflicts. If you have server side caching or aren’t sure if you do, your host should be able to advise of this and disable it for testing purposes on your account.

Cloudflare. If you are using Cloudflare please disable this for testing purposes. Cloudflare by default enables an auto minfication function to compress the JS and CSS files of the theme. As the theme already serves minified files, re-minifying said files only causes to break the entire site.

Custom code syntax error. If you have a child theme, please enable the child theme and check if the issue still exists. If you have entered any custom JS or CSS into their respective editors. Please review the code for any syntax errors. A mis-placed semi-colon or a missing bracket will cause the issue you’re seeing.

If you could please try the above and if you still have the issue we’d be more than happy to assist.
Please provide following information:
Set it as Secure Note

  • Link to your site
  • WordPress Admin username / password
  • FTP credentials
    All the best!

Seems there was one more thing we forgot to check, our PHP version :slight_smile: It wasn’t at 5.6 for some reason, have updated and all working fine now. Thanks!

Glad you were able to resolve it :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.