PRO 4.3.3 not validating

I had a developing site with PRO and it’s now moved to its ordinary server. I deleted the license (I have an unlimited licence) for the dev site and tried to activate it on the production site. Everything looks like it’s working, I get “Congratulations, your site is now validated!” and the new site are listed on my licensed sites list. But in the dashboard of the site it still says " Your license of Pro is not validated …"
And when I try to go to the sites front I get the following error message:
Fatal error: Uncaught Error: Call to undefined function CS() in /storage/content/48/107148/ Stack trace: #0 /storage/content/48/107148/ x_gravity_forms_checker(‘ethos’) #1 /storage/content/48/107148/ WP_Hook->apply_filters(’’, Array) #2 /storage/content/48/107148/ WP_Hook->do_action(Array) #3 /storage/content/48/107148/ do_action(‘x_enqueue_style…’, ‘ethos’, ‘’) #4 /storage/content/48/107148/ x_enqueue_site_styles(’’) #5 /storage/content/48/107148/ WP_Hook->apply_filters(NULL, Array) #6 /storage/content/48/107148/ in /storage/content/48/107148/ on line 42

I’m running:
WP 5.8 PHP 7.4.11

And on the developing site everything works normal with the same configuration.

Best regards
Bengt Samuelsson

Now suddenly the validation went through (on my 10th attempt). But the error remains (as described above) in frontend.

Hello Bengt Samuelsson,

Thanks for writing to us,

It might be the issue of plugin conflict or version compatibility issue. Please make sure your theme plugins are updated as per our version compatibility page. I would suggest you troubleshoot with a few of the common issues before we investigate your settings.

  1. Testing For Theme Related Issue
  2. Testing For Plugin Conflict
  3. Theme Update
  4. Child Theme
  5. Css/Js Customization
  6. Increasing Php Memory Limit
  7. Disabling Cache
  8. Disabling Cdn
  9. Permalinks
  10. Version Compatibility

If none of those work, please send your details in a secure note. Please provide the following details

  • WordPress Login URL
  • Admin level username and password
  • FTP Details

You can find the Secure Note button at the bottom of your posts


Problem solved.
I reinstalled the theme.

Hello Bengt Samuelsson,

Glad to know that things are well for you.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.