Preview could not load Header Builder

Hi there,

unfortunately the header builder could not load. What could be the problem?

Console says:

Failed to load resource: the server responded with a status of 500 ()

preview-frame::update-aborted Objectabort: ƒ (a)always: ƒ ()complete: ƒ ()done: ƒ ()error: ƒ ()fail: ƒ ()getAllResponseHeaders: ƒ ()getResponseHeader: ƒ (a)overrideMimeType: ƒ (a)pipe: ƒ ()progress: ƒ ()promise: ƒ (a)readyState: 4responseText: "↵↵"setRequestHeader: ƒ (a,b)state: ƒ ()status: 500statusCode: ƒ (a)statusText: "error"success: ƒ ()then: ƒ ()proto: Object
(anonymous) @ cs.0ce70e6.js:178

DevTools failed to load SourceMap: Could not load content for HTTP error: status code 500, net::ERR_HTTP_RESPONSE_CODE_FAILURE


Hi @cdelagarza,

Thanks for reaching out.

There could be a plugin conflict that make the preview not to load or a cache issue, I recommend that you will do TESTING FOR PLUGIN CONFLICT and clear your cache.

Only if none of those help, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Thank you.

Deactivated every plugin and cleared cache, still same problem.
Added secure note, thank you so much!

Hey @cdelagarza,

Thanks for testing for plugin conflict.

When entering the header builder, there is an Internal Server Error. Low WordPress memory is the usual cause of that so, please try INCREASING PHP MEMORY LIMIT to 512M.

If that doesn’t help, please give us FTP access also.


Okay, interesting. Thanks so far for investigating. Could you help out one last time? Just added the SFTP-Login.

Hi @cdelagarza

Its found that the memory limit is set to ‘256M’ in your site. As suggested by my colleague please increase it to ‘512M’.
To add that simply edit the wp-config.php at your WordPress installation folder and replace the following code with the given one.

Code at your file:

define('WP_MEMORY_LIMIT',       '256M');
define('WP_MAX_MEMORY_LIMIT',   '256M');

Please change with the following:

define('WP_MEMORY_LIMIT', '512M');
define('WP_MAX_MEMORY_LIMIT', '512M');

To know more on how to increase the PHP memory limit, please go through this article:

Please find the video which help you on editing the wp-config.php file:

You can also ask your hosting service provider to increase the memory limits.


I asked the support of raidboxes as well to help out. We raised the memory limit to 512 MB, but still the same problem. Do you have any further log-files of the error? I am also in contact with the support team of the server/provider. They need a debug to further analyse the problem.

Hello @cdelagarza,

I have logged in and checked your site. When you edit the header, there is an error 500 in the console. Can you please enable the debug mode? You can do this by opening wp-config.php and adding

define('WP_DEBUG', true);

/* That's all, stop editing! Happy blogging. */

And by the way, please temporarily disable the RaidBoxes caching and also ask them to increase your PHP time limit.

Please let us know if this works out for you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.