Posts with no meta tags not showing up in Essential Grid

Hi support team,

I’m trying to order my posts with specific posts prioritized, and the rest can be arranged in any format. I decided to create a meta tag containing this priority order, with a default of ‘5’.

I then set values of 1-4 for the posts that needed them respectively. However, when I set the custom meta sort order I only see those posts that I added meta fields to, not those that should contain the default values. If I have to, I can manually add the field to each post, but that would be a hassle.

Thank you,

Hello Jessey,

Thanks for writing in! You should be displaying all the posts first and then apply the sorting filter by using your custom meta later.

To better assist you with your issue, kindly provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
- Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.