Php warnings in the header after updating X

Hi,

I just updated to X 5.2.1 / Cornerstone 2.1.1 and am now seeing Cornerstone php warnings in my header

I’m also unable to login to the admin of my site.

J

This can happen if you update via FTP and don’t fully delete the previous version of Cornerstone. Try fully deleting it, then go to X > Overview in the dashboard. This will automatically install an updated version of Cornerstone for you.

Thanks Alexander.

I updated X using the dashboard as you’ve described. Now I can’t get to the dashboard because of the update.

When I try to go to my admin, this is the error I’m getting

J

This happens if you update Cornerstone using FTP rather than fully deleting the plugin. It’s trying to load files that have been moved. Try fully deleting Cornerstone. If you visit X > Overview in your dashboard, Cornerstone will automatically be installed again.