PHP Fatal Error 7.4.0

Hi there!

I have my site hosted through themco. Right now when I got to my site I am getting this error:
Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 7.4.0

I can’t log into the back end at all, I was hoping to get some help on this issue.

Thanks!
https://ohokcreative.ca

Hey There,

Please give it a try again and let us know if the error is gone. Thanks!

Worked thanks!

Hi Coco,

Glad that it worked.

Hi @tristup

Looks like I spoke too soon. The backend of my site is very glitchy, and is loading very slow. Do you know what the cause of this would be?

Thanks!

Hi Coco,

Thanks for reaching out.
There might be some different reasons behind the issue you are having, I would like to suggest troubleshooting the following common issue to help us to recognize the reason.

  1. Theme Related Issue
  2. Plugin Conflict
  3. Theme Update related issue
  4. Child Theme Related issue
  5. CSS/JS Customization
  6. Disabling Cache
  7. Disabling CDN

If you discover that an issue is coming from a custom code or 3rd party plugin, kindly consult with a developer or contact the plugin author. Please note that we do not provide support for custom codes and 3rd party plugins.
I would also request to activate any default theme like TwentyTwenty and check if the issue exists or not, if that exists it means the problem is not related to the Pro. You may need to contact your Hosting Service provider on this.

If none of the above help, please provide login credentials for your site in a secure note to examine it further, including:

– WordPress Site URL & Login URL
– WordPress Admin username/password

To create a secure note, click the key icon underneath any of your posts.

Thanks