Parallax Settings

Hi Team,

I think I could be missing something here, after setting up a new v2 section and setting the parallax background settings to what seems like correct there is no parallax effect on the image. I troubleshooted, when through the KB and scoured the forums for clues but could not get this to work after several attempts. A little help please :slightly_smiling_face:

Hello @DeeDesign,

Thanks for writing in! I have inspected the page and it seems that the parallax is disabled. Please edit the page and make sure that it is active.

If nothing is helping, please provide us access so that we can check your section settings.

Best Regards.

Thank you @RueNel - in the ss above it shows the parallax enabled correct? These are the same settings as currently on the page. Login below:

Hello @DeeDesign,

I have logged in and edited your page. The parallax is now working. You just need to adjust the Lower Layer Size and the gap elements in the columns so that there is enough space for the parallax to take effect.

Please check your page now.

Got it - thank YOU!

Is there any where in the documentation that includes all the advanced settings for the V2 elements?

Hi @DeeDesign,

Yes, check the videos on this post

You can also check the Knowledge Base Overview here.


1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.