Hello,
I have recently installed this theme. The page will not load. After I initially installed the theme, I began to get this error:
Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 3072 bytes) in
/home/a7ft4oux/public_html/wp/wp-admin/includes/class-wp-internal-pointers.php on line 108
Now, I searched the forum and found a post indicating a similar problem. When I uninstalled and reinstalled as advised in that post, the error persisted. It even prevents me from loading the wp-admin page at all.
Is it because I have a .law domain? Please help.