Page content disappearing after update (4.6.4 - 6.5.5)


I’ve just tried updating one of our sites from X 4.6.4 to X 6.5.5 and any content inside h-entry / entry-content no longer loads and kills the page (the rest of the DOM after that div won’t load):

Have done a bit of digging and increasing the memory limit hasn’t helped.

WP_debug returns the following error:

Fatal error: Maximum execution time of 30 seconds exceeded in /srv/www/ on line 2

I’ve tried increasing the max. execution time (as per a few other threads on this forum) but it doesn’t resolve the issue.

Could someone please advise?

Many thanks,


Hello J,

Thanks for writing in!

I checked the website and can see the issue you are facing. I also inspected the website in dev tools and I see an error message related with Vebra Properties plugin. Please do following:

  1. It’s not clear whether you are using Visual composer to design the page layout. If you are not using then please deactivate Visual Composer and Vebra Properties plugin. After that try clearing cache and load the website again.
  2. I see that you are using child theme. Please activate parent X theme under Appearance > Themes and see if content is loading. If issue is resolved then probably some customization in child theme is causing the problem that you need to look at.
  3. Get in touch with hosting provider and ask if they have any server level cache application running. Sometimes hosting companies do have server level cache and that can cause conflicts.
  4. Try to reinstall X Theme by downloading fresh copy of X Theme from members area or Themeforest. For more information, please take a look at following resource.

If you still have problems kindly get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.