Overlapping columns on Tablet View

Hello, I have overlapping columns on ipads and small screens. Can you tell me what the setting is to adjust responsiveness? See the below image for example.

Hi @gallagherBD,

Thanks for reaching out!

I suggest that in your tablet view instead of showing 4 columns per row, make it 2 columns per row to have a proper alignment. To do that, go to the row setting.

Hope that helps.

I am not using cornerstone. I am using visual composer. I am also not using the pro theme.

Hi @gallagherBD,

Would you mind sharing your admin credential so that we can check your setup? To do that, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.