No templates in Template Manager


I recently purchased a new license of the X-Theme and now I have some problems with it. First of all, when I go to the Template Manager, there are no templates. So, what’s the point of having that tab at all? Secondly, when I want to build a page from zero with Cornerstone, once I add a section and try to add elements, one of the columns disappears the moment I drag and drop an element. It is frustrating and time consuming. The last versions didn’t have those problems. Please help me with this.



Hey @jgarciah,

Nothing is included in the Templates Manager at first. You will need to import the Starter Templates. For more details, please visit our Template Manager Documentation

Regarding your columns issue, it is best that you open a separate thread for this as mixing topics in a single thread would be confusion in case the discussions get longer.

Whether you choose to continue in this thread or create a new topic, please give us a screen recording of the issue so we could see what you are actually experiencing. And, open the browser developer tools by pressing F12 and take a screenshot of it and post it here.

For the meantime, please also try the following potential solutions:

  1. Ensure everything is up to date according to our version compatibility list at Please follow the best practices when updating your theme and plugins. See for more details.

  2. If you’re using a caching plugin, clear all caches including browser cache then deactivate your caching plugin and other optimization plugins.

  3. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.

  4. Test for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

  5. Remove custom CSS, Javascript and templates.

  6. Contact your host to increase your allocated memory or do it yourself by adding this code in your wp-config.php

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );



Thank you very much for the response. It seems it was an issue with the browse I was using. In Safari I didn’t get the Import Starter Pack button for some reason.

Hello @jgarciah,

Thanks for updating the thread.

I deleted the templates in my local setup and in Safari browser I am getting Import Starter Pack button. Perhaps you can to clear cache and try again.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.