Hey guys,
This may not entirely be in the scope of support, but when I enable my CDN (keycdn) through the super cache plugin, the menu wont stick to the top of the screen anymore for non-logged in users.
The menu is supposed to move along with you when you scroll, staying at the top of your screen.
Now im sure this has something to do with a file being cached or otherwise being sideloaded by the CDN, but im pretty much in the dark about which file I should try to load through my own servers, or removing from caches in order to get it working again.
The site in question is https://storyteq.com/
As mentioned, it does work for logged in users, and for everyone when I disable CDN.
Any help is much appreciated.
EDIT: It appears to randomly work sometimes after purging my CDN. Sometimes it does, sometimes it doesnt, but the problem returns everytime I update something on the site.
EDIT2: In addition, cornerstone is unable to load with the CDN deployed. It returns an error that something is wrong in the frontend.