Looper Issue

Hi there!

Since the new update, my looper content is not rendering correctly. It looks right in Cornerstone, but not right on the front end. This looper content is from the Better Faster Stronger template, even that one in its original form is not rendering correctly live.

Hi Melony,

Thanks for reaching out.
It might be due to the cache. I would suggest you check once by clearing all types of cache including the System Cache from Cornerstone > Settings > System > Clear System Cache and check in the incognito/private mode of the browser.

If that does not help, please provide login credentials for your site in a secure note to examine it further, including:

– WordPress Site URL & Login URL
– WordPress Admin username/password

To create a secure note, click the key icon underneath any of your posts.


Clearing cache did not resolve this by it self.
What seems to make it work however is turning off CSS minify settings.
We are using WP-Optimize on this site, and would prefer to have the minify settings turned on.

Is there a *.css we could exclude from the minify process instead of turning it off all together?

Hello Melony,

Thanks for writing in! We do not recommend running any optimizing plugins while you are STILL building the pages. This is to make sure that the latest changes will be displayed and not the cached/minified version of the page is loaded. Those plugins are best to turn ON when you are done building and ready to go love.

Hope this helps.

@ruenel you misunderstand. We are not still building pages. That ‘new’ page mentioned in the secure note was just for you and your support team to show you that even your default ‘templated’ looper is not working while ‘merge CSS’ is enabled. This is a new thing, since the recent updates.

We removed the looper from the live page; because again its broken since the update…

Is there not a CSS file that can be added to exclude list?

Hi Melony,

You can exclude the Theme Path in the said plugin to avoid minification. I would suggest you go through the following video, where it is explained how you can get the file path to exclude.

Hope it helps.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.