Link on Revolution Slider Slide

I am having an issue with the link on the image on the first slide https://www.madhatter.je/test-page/
I have tried to add a link either using a background image or a layer image, neither seems to work.
Please can you asdvise.
Thanks

Hi @Tapper65,

Thanks for reaching out.
I have checked it in my local environment by adding the Action > Sample Link to the Image and it worked.

If that is already added in your case, it might be some other reason behind your problem. I would like to suggest troubleshooting the following common issue to help us to recognize the reason.

  1. Theme Related Issue
  2. Plugin Conflict
  3. Theme Update related issue
  4. Child Theme Related issue
  5. CSS/JS Customization
  6. Disabling Cache
  7. Disabling CDN

If you discover that an issue is coming from a custom code or 3rd party plugin, kindly consult with a developer or contact the plugin author. Please note that we do not provide support for custom codes and 3rd party plugins.
If none of the above help, please provide login credentials for your site in a secure note to examine it further, including:

– WordPress Site URL & Login URL
– WordPress Admin username/password

To create a secure note, click the key icon underneath any of your posts.

Thanks

Hi, I checked the things you suggested. Removing old themes and plugins seems to have sorted it.
Thanks

Hello @tapper65,

Glad that we were able to help you. Please feel free to open a new thread if you have any more concerns.

Thanks