Line getting broken on Cornerstone

Hi, I’m using latest WordPress and X Pro theme.

When I edit text elements on Cornerstone, the line breaks after modifying just like the gif image below.

Honeycam 2020-12-25 02-47-42

However, the broken lines are displayed fine on the front end. There is no such line breaks on the front end page.

Can you look into this issue please? Thanks :slight_smile:

Hi @liheinkim,

Thanks for reaching out.

Sometimes this usually happens when the text was added via HTML editor then switch to Rich Text Editor the <br> that will tell the browser to go to the next line will be omitted or automatically removed. I suggest that you will always use the Rich Text Editor so that you will have no problem with text formatting.

image

Hope that helps.

Thank you.

Hi, @marc_a :slight_smile:

It definitely didn’t happen before updating to the latest version of X Pro theme and Cornerstone.

Is editing text like this wrong? I can’t understand why it has changed.

I found that it happens when I just enter to editing text, then edit nothing and exit.

If I do edit something, it doesn’t happen. I think it seems like a bug on the latest version.

Can you check this again? Thanks.

Hi @liheinkim,

I recommend the following troubleshooting procedures before we investigate the settings.

  1. TESTING FOR THEME RELATED ISSUE
  2. TESTING FOR PLUGIN CONFLICT
  3. THEME UPDATE
  4. CHILD THEME
  5. CSS/JS CUSTOMIZATION
  6. VERSION COMPATIBILITY

Only if none of that helps, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Thank you.

Hi, @marc_a

I just tried all of them and none of them works.

I just added the login credentials to Secure Note.

Can you log in to my site and look into it? Thanks.

Hello @liheinkim,

Regretfully the given credentials do not work for us.
See the secure note and double-check the given username or password.

Regards.

Hi @ruenel!

I just checked my site and that login cache error sometimes occurs randomly.

Can you retry it with updated password?

If that happens again can you just enter the login page address on the address bar and press enter key?

Let me know if you have any issues with logging in. Thanks!

Hello @liheinkim,

I was able to log in and I have replicated the issue. I also tested it in my local testing server to know if this is just an isolated case or not. I found out that this is a bug in the latest release. I have submitted this to our issue tracker so the developers will be made aware of it. In the meantime, please refrain from using the live-view text editing. Use the Text content option in the text element settings while our developers are fixing this issue.

Please bear with us.

Hi @ruenel!

Thanks for your reply. I hope this could be fixed asap. I’m sure editing directly is much more convenient.

Anyway, thanks for your help and hope you have a nice day. And also, Merry Christmas and wish you all the best!

You are most welcome @liheinkim!
Merry Christmas to you as well.

I have this issue as well and appreciate your team’s hard work during the holidays!
Cheers!

Hey Susan,

Thank you for reaching out to us. Thank you for your feedback, we’ve already submitted this to our issue tracker so the developers will be made aware of it.

Thanks!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.