LayerSlider Element not showing up

I installed the LayerSlider Plugin and created a slider. However, classic LayerSlider is not showing up as one of my elements in the Pro Content Builder. Actually I don’t see any of the classic elements that I thought were once there. Did I turn them off?

Hello Angela,

Thanks for writing in! Please go to X > Settings > Permissions > Classic Element. Make sure that that the Classic Layerslider is enabled.

If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
- Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.