Issues Editing in Cornerstone

We are having issues making edits in Cornerstone. When we go into the editor, things work fine except for editing text (shows a blank white column on the left and freezes until refreshed.) and uploading new media. All files of all sizes are rejected. We have updated all plugins and themes. This issue has persisted for three days now.

Hi @assistcharleston,

Please check for the following first:

  1. Ensure everything is up to date according to our version compatibility list at Please follow the best practices when updating your theme and plugins. See for more details.

  2. If you’re using a caching plugin, clear all caches including browser cache then deactivate your caching plugin and other optimization plugins.

  3. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.

  4. Test for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

  5. Remove custom CSS, Javascript and templates.

  6. Contact your host to increase your allocated memory or do it yourself by adding this code in your wp-config.php

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

7 If you are using a child theme, try to activate your parent theme to check if something in your child theme is causing the issue.

Please get back to us with the results of these test and If nothing helps, please provide us your wordpress admin login in Secure Note


This is giving me issues, editing text and sliders. I do not see a secure note button, and really need help. Everything is updated and my cache is clear. BOth issues are happening on the . home page, when i use chrome or safari.

Hi @assistcharleston,

Thank you for the credentials, but I can’t replicate the issue, I can edit text to your page in Cornerstone without an issue (see screencast below.)

Would you mind trying editing in incognito/private mode of your browser? where there is no caching and browser add-ons involve?

Let us know how it goes,

Yeah, so I can’t edit the TEXT element. Can you please drag a text element out and try to edit it? or a slider? I don’t have one on my site because they’re not working, but I can add one to another page if that would help?

Hi @assistcharleston,

Here is a related thread with the same issue:

Kindly try the suggestion in the thread.

Let us know how it goes.

You do realize that the person in this thread is still having the issue? Nothing you recommended worked for me. Everythings updated, this is a completely new wordpress login with no outside plugins and barely anything on it. Please actually help me this time?

Hi @assistcharleston,

Thank you for the clarification, now I can see the issue, something is going on with TinyMCE. It’s not loading at all on your site.

I tried to deactivate the Sucuri plugin to see if that is blocking it, but unfortunately, it’s not the culprit. I’ve tried disabling all the plugins (using the Health Check & Troubleshooting plugin) and clearing the cache and TinyMCE still doesn’t load even though Cornerstone requests it. It looks like the blocking is happening on your CDN end, as you can see on my screenshot above. Would you mind checking with your CDN service/host to see if they are blocking any scripts from loading?


OH MY GOSH. Godaddys hosting is blocking the CDN unless I manually turn it off. Thank you for this step by step because it made it so much easier for me to talk to their tech support. THANK YOU SO MUCH.

Glad that you managed to handle the case :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.