I bought Xpro version last year and recently I move the licence from one site to other and from one hosting to other. But have problems. I could not normally install the theme because the sever report a security error. I asked the staff and got the answer they cannot turn of the security software and suggest to me to copy the theme into theme folder and then continue with installation. I do it but it seems the theme does not work properly. Im just beginner so I can not make properly assessment about the functionality. Is it this way of installation proper way?
Hi @anovosel,
Thanks for reaching out.
What security issue you’re having upon installation? Would you mind providing your site’s URL, admin and FTP login credentials in a secure note? I like to check it first.
Thaks!
This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.