Inline Slider Issue After new update

Hi after the new updae inline slider is acting extremely glitch on desktop. Unable to click scroll and the movement is weird and also its very difficult to get into the editing settngs

Hey @vividground,

Thanks for writing in! It seems that you are using the SiteGround Optimizer plugin. After every WP core, theme or any plugin update, you will have to clear all the plugin caches so that the code from the latest update will be loaded and not the cached version.

Best Regards.

Hi i did this but the slider is still acting very weird

Hi @vividground,

I have checked and found a JavaScript error in the browser console related to the SG Optimizer, which might be the reason behind your problem.

I would request you deactivate the said plugin once and check if that resolves your problem or not. If not, please provide login credentials for your site in a secure note to examine it further, including:

– WordPress Site URL & Login URL
– WordPress Admin username/password

To create a secure note, click the key icon underneath any of your posts.


Hi thanks, SG optimizer is off


  1. All cornerstone elements are difficult to access… it takes a very long time to open anything to edit when clicking on the magnifying glass. This problem is only happening on this particular page

  2. The slider is very diffcult to scrol through or click on any one, it has some strange momentum scrolling to it.

  3. The page crashes on scrolling down on mobile devices.

For some reason this page is very difficult to make any edits. Its sometimes impossible to see the live preview of the edits, elements or text dont update everything lags just on this page.

Hello @vividground,

On this page, you have several Slider elements that are set to “Autoplay”. Be advised that each of these Sliders is eating up your browser resources. The page now becomes a memory hogger. This is also the reason why there is a delay when you inspect an element. If you compare the page without a Slider on it, you will see a big difference. I would highly suggest that you edit the page and carefully inspect all Slider elements. Do not set it to “Autoplay” yet when you are not yet done with troubleshooting or making your changes to that page. Once everything is perfect and the is ready to go live, you can turn back the Autoplay option.

By the way, there is a known issue when using the “Marquee” and “Carousel” options at the same time. Use this alternative setting for the time being:

Best Regards.

Thank you figuring our the root cause. I applied the settings you suggested but i only see one slider element on autoplay and disabling the interval does not help with the delay in editing.

Hello @vividground,

Please copy or save the section where the slider is contained. Create another page and you can test the slider on that page.

Kindly let us know how it goes.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.