I can't get the blog entry title to change font size!

Hi, I’m working on a site and I’m customising the blog, but for some reason the font size won’t change on the entry title with the CSS I’ve used! Would you mind taking a look for me and letting me know what I’m doing wrong please! Here’s the CSS:

.blog .entry-title {
    font-family: "Martel",serif !important;
   color: #2c1508 !important;
    font-size: 2.9em !important;


Also, I’ve set the h-landmark to be a font-weight of 300 yet it’s displaying like it’s in bold! Do you know why this is too?

.blog .h-landmark {
  padding-top: 64px;
  text-align: center;
  padding-bottom: 64px;
  font-size: 2.76em;
  font-weight: 300 !important;
  color: #fff;
  letter-spacing: 0;
  font-family: "Martel",serif;


Hi There,

Might be there are some unexpected characters in your custom CSS when your copied/pasted. They’re invalid in your website:

Could you please try copy your custom CSS to the code editor first(Notepad++, Sublime Text, …) then paste to your Theme options > CSS?

The Martel font family doesn’t load the font weight 300. You can see in this screenshot:

Please go to the font manager then check on the font weight 300 of Martel font:

For more information about the font manager, please take a look at this article:

Hope it helps :slight_smile:

Hi, with regards to the CSS, I copied it into Text Edit and made it plain text so it took out all formatting and then pasted it back into Theme options > CSS but it hasn’t changed anything.

I’d also previously selected all of the font weights to be active for Martel in the font manager, so I don’t know why the 300 weight isn’t working.



I checked and can see that the Martel font family still doesn’t load the font weight 300.

Can you provide us your wordpress admin login Secure Note so we can take a closer look.


Not too sure what’s going on with it then! If you wouldn’t mind checking it, that would be great, thanks! I’ll put the admin details in a secure note.


Hi There,

I’ve already corrected your custom CSS by removing the !important:

.blog .entry-title {
	font-family: "Martel",serif;
	color: #2c1508;
	font-size: 2.9em;

The font manager will not load the Martel font if it’s NOT in use in your blog page.

To use the font weight 300 of Martel font, please add this custom CSS on the top of Theme Options > CSS:

@import url('https://fonts.googleapis.com/css?family=Martel:200,300,400,600,800,900');

You can customize(add/remove the font weights) the import code above on this link: https://fonts.google.com/specimen/Martel?selection.family=Martel:300,400.

Let us know if it works for you.

That’s great, it’s worked, thank you!


You are most welcome!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.