I am having an issue with my website, its saying Internal Server Error 500

I have already tried adding

define( ‘WP_MEMORY_LIMIT’, ‘256M’ );
define( ‘WP_MAX_MEMORY_LIMIT’, ‘512M’ );

in the wp-config.php data.

Hi Nudu,

Thanks for reaching out.

Hi @KEIcie_GSZMayday,

There could be a plugin or custom code that affects your website.

I recommend the following troubleshooting procedures before we investigate the settings.


Only if none of that helps, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Thank you.

Actually I cant even access the login page of wordpress.

Should I share the FTP credentials?

HI Nudu,

Please share with us the FTP credentials in a Secure Note and we will help you to figure it out…

Hope that helps.

Thank you.

Here are the details:

Hello Nudu,

The site is assigned with the license is working fine at my end.Please have a look at the given screenshot below.

Please note that we cannot provide support for plexity-analytics site as it is not registered with our license.

Thanks for understanding

Sorry I am talking about the website of a client:


The page is not looking like what I created and I cnt log in anymore.

Hi Nudu,

We are sorry that we can only support the site that is listed in the Theme Account with the valid License or Purchase code. If the site is not listed yet, I would request you to make that site listed and let us know for further support.


But the Site should be listed in this account with a valid license.

Hi @plexity,

Thanks for the confirmation, what has been found that the issue might be with the URL and WordPress URL or Site Address set. Your URL is http://plexity-analytics.com/, but the URL set in these two attributes is: http://plexity-analytics.com/startseite/.

It can be the issue due to improper migration. I would suggest you try the migration process once again by following the instruction here: https://theme.co/docs/how-to-migrate-your-site

If you are proficient with MySQL, you can directly edit the wp_options table first two rows with siteurl and homeurl with your website URL.

If none of these above helps, and you are still getting the issue after updating the theme and re-migration, please provide login credentials for your site in a secure note to examine it further, including:

– WordPress Site URL & Login URL
– WordPress Admin username/password

To create a secure note, click the key icon underneath any of your posts.



maybe I misunderstood. I dont want to migrate to your hosting. I want to stay at the hosting I have.
However, the instruction you sent, is telling mit to login.
But I cant login, the error is already showing on the wp-admin page so I have no access.

I cant create a new account, because I cant log in and my password is safed in the browser, dont know it. Is it ok for you to use the FTP details I have shared above`?

Hello @plexity

I have fixed the URL issue as described by my colleague. Now the site is loading with proper styling. We are not able to access WP-ADMIN of your site. It might be the issue with mod_rewrite please ask your web host to enable it. If that doesn’t work even after enabling it please provide your Cpanel details for further investigation.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.