Http error 500

I have a managed hosted site by themeco

https://dignityregained.com

Getting this error since roughly 20 minutes ago both on the front end and worpdress backend. I can connect to the SFTP just fine.

"This page isn’t working

dignityregained.com is currently unable to handle this request.
HTTP ERROR 500"

I resolved the issue. It was with a custom <?php
}
tag i had left at the bottom of the functiosn.php file.

Glad to hear! In the future please open a hosting support ticket in the hosting dashboard. Thanks!