Hidden Overflow Issue?

Using a Themeco template for my posts pages. The top post images - when there’s an interaction - overlap the top border. The top ones are the only ones that do it and they are the only ones that are halfway over the orange top of the page (see attached).

I’ve made sure that the overflow is set to hidden in the grid and figure settings of the template page.

Am I missing a setting or ?

Thank you,


Hello Rick,

Thanks for writing in! The overflow: hidden attribute should be applied to the element inside the element that bears the border which is the Grid element.

Can you please share your URL so we can check your layout?

Best Regards.


I double checked and the grid is set to hidden. The curious thing is that it’s a template, so I did not alter anything structural. It came like this.

Another thing is that it is only affecting the top two (the two most recent) post images. Those are the ones that I made sure that the grid is set correctly (see image below). I also included the URL below.

Here is the URL:

Hi Rick,

I have checked it and found that the negative value is set to the top margin of the row and the top padding is set to 1px only, which is the reason behind your problem. I would suggest you set the padding to 5px as shown in the given screenshot and check if that helps.


Actually, that’s the layout for x Start and x End and y Start and y End. There is no Padding or Border set for the Figure or the Image (see attached).

Also, I have not touched the settings other than colors and wording. This is a Themeco template.

Hi Rick,

The height might be increased due to the content in your case, I would suggest you add the padding as suggested. If you are not able to find that, please provide login credentials for your site in a secure note for further assistance, including:

– WordPress Site URL & Login URL
– WordPress Admin username/password

To create a secure note, click the key icon underneath any of your posts.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.