Help please urgent

I just updated Cornerstone and x theme and now the body of all my pages is 50% width. I need to get this fixed asap. Please advise. Thank you.

Hello @kstidham,

Thanks for writing to us.

It might be the issue of version compatibility. Please make sure your theme, plugins, WordPress, and the PHP version is updated as per our version compatibility page. I would suggest you please purge all the cache. I would suggest you troubleshoot with a few of the common issues before we investigate your settings.

  1. Testing For Theme Related Issue
  2. Testing For Plugin Conflict
  3. Theme Update
  4. Child Theme
  5. Css/Js Customization
  6. Increasing Php Memory Limit
  7. Disabling Cache
  8. Disabling Cdn
  9. Permalinks
  10. Version Compatibility

If it doesn’t work, I would suggest you follow these steps.

  1. Delete the Cornerstone
  2. Activate the default WordPress Theme
  3. Download the X theme from the Themeco account dashboard.
  4. Install the X theme, use the link in the dashboard to automatically install the Cornerstone.

If none of those work, It would be best if you could copy your live website to your staging area. and send your details in a secure note so that we can investigate your setting without breaking your live site. Please provide the following details

  • WordPress Login URL
  • Admin level username and password
  • FTP Details

You can find the Secure Note button at the bottom of your posts


Updated custom css from:

.m64-6 > .x-row-inner > :nth-child(2n-1) {
flex-basis: calc(50% - 3rem);}

.m64-6 > .x-row-inner > :nth-child(2n-1) {
flex-basis: calc(100% - 3rem);}

I have no idea why it changed or why it worked since it seems to have a row specific ID.

Anyway, it works for now.

btw - I did deactivate all plugins other than Cornerstone and there did not seem to be anything conflicting.

Hi @kstidham,

We’re glad that you’re able to find a solution to your issue! If you have any other concerns or clarifications regarding our theme features, feel free to open up a new thread.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.