Help getting global block to render correctly

Hi there,

So the pages on this site when viewed on mobile:

Down at the very bottom when I look at this site on mobile what’s happening is my global block is not rendering correctly.

It looks like the container that is surrounding it is like too small, and it’s cutting off the content inside the global block is like too thin and I can’t figure out how to fix it.

Can you please let me know what I’m doing wrong here and how to get it to render correctly.



Hello @johnyct9760,

Thanks for writing in!

The issue is not in your global block. It is the height of the Column where you have set it to 0. Set it to Auto instead and you’ll have this:

If you are having trouble setting the minimum height of your global block, please provide us access to the site so we can check your settings. You can create a secure note in your next reply with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
- Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works


Secure note sent.

Hello @johnyct9760,

In your Footer section, you need to remove the 0 height value of the Column and set it to auto instead.

Screen Shot 2021-11-22 at 10.09.04 AM

Kindly let us know how it goes.

I’m doing it but it’s still not fixing it, or at least if it is fixing it I’m not seeing in on my end.

Thx for the extra help.

Hello @johnyct9760,

Please edit your Global Block and click your image element. The Object Fit property should be set to “Contain”.

Best Regards.

That did it thanks a lot for all the help!

Hi @johnyct9760,

You’re welcome! If you have any other concerns or clarifications regarding our theme features, feel free to open up a new thread.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.