Global Blockrow of buttons wrapping in footer

I created a footer in Pro where I wanted a row of social buttons over an address. So I set the container to display as column and used a 3-column global block to display the social buttons in a row. Which works great for full width.

However, as the screen narrows, the third social button wraps even though there is plenty of room in the container.

How can I get the social buttons to stay in the same row?


Hey @zenzino,

Thanks for posting in! It seems that the global block is not live yet in your footer when I check your site. Kindly make sure that the container of the social icons has the flexbox options turn ON and has been set as a row. To better assist you with this issue, kindly provide us access to your site so we can take a closer look. In your next reply, please include the following details in a secure note.

  • WP login url
  • WP username
  • WP password

To know how you can create a secure note, please check out this article on how to get support: How The Forum Works

Best Regards.

Hey @ruenel,

The global block should be live.

Here’s my login:

Hey @ruenel,

Nevermind. I figured it out.

I went it to the settings as you suggested and realized the Layout for the Row defaulted to 2 columns for 481-767px and 1 column for <480px. I made it 3 columns all the way and that fixed it.

Thanks for the prompt.

Hey @zenzino,

It’s good to know that you have figured out a way to resolved the issue.
Thanks for letting us know.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.