Du to FTP Restrictions WordPress requires the FTP Password for installing a Plugin. That’s ok so far, but I get an error notice when I want to install one of the built-in plugins of the theme. For further understanding please see the screenshots attached. The first screenshot shows the window that appears when installing a plugin via WordPress or updating plugins and that also should when installing a them-built-in plugin. For the moment I stored the FTP password in the config.php. That works, but that’s not a solution in the long run. Any solution?
Thanks for helping
Yours
Stephen


