Footer version issue

i have created a new footer and removed the old version, however, i can still only see the old version at frontend.

backend - the only footer

frontend -

you can see the color is different, as i used a darker blue in the old version which is already deleted.

Hi @barkmall,

Thanks for reaching out.
I have checked your website listed in your Themeco Account and found the Front End output as described in the screenshot. It has been also found that you are still using the Pro version 4.3.3, I would suggest you update it to the latest version 5.0.8 and check if that resolves your issue.
If that does not resolve your issue, there might be some issue with cache, I would suggest you check once by clearing all types of cache including the Style Cache from Pro > Settings > System > Clear Style Cache and check in the incognito/private mode of the browser.

If none of the above helps, please provide login credentials for your site in a secure note to examine it further, including:

– WordPress Site URL & Login URL
– WordPress Admin username/password

To create a secure note, click the key icon underneath any of your posts.

Thanks

may i ask how can i upgrade the pro version.

Hi MEI LEI,

You’re already using PRO, do you mean how to update to the latest version? If so, you can follow this guide provided here.

Regarding your issue, that could be any of this.

  • You have another footer set on that page, how many footers do you have?
  • It could be a cache, please clear all your caching features (plugin, server-side, CDN, and browser’s cache).
  • You have a broken custom CSS somewhere on your site. Please check all your custom CSS, you can use this tool.

If nothing works, please provide us login credentials in a “Secure Note” so we can take a closer look.

Cheers,