Fonts changed on website after update of xtheme


we updated the xtheme as requested from you in another support ticket.

we now have the issue, that the fonts are changed without us doing anything.

how can we undo that or how can we get it to show the right font again?


Hi There,

Upon checking your website, I could see that you’ve updated the Cornerstone plugin to the latest version but NOT updated the X theme yet.

Please update your X theme to the latest version as well.

For the update guide, please take a look at this:

For the changelog:

Let us know how it goes!

how do you come to that conclusion, that the theme is up to date, as x-theme is on 6.2.5?

and as it is … what can we do to fix the fonts?


Hi Rene,

We can see it by looking at the code using chrome devtools

Please update theme to latest version


what else should be done?

it says it is at the newest version?

… and i won´t read and understand the instructions as this is chinese to me …

i had someone doing the update for me and he is not available at the moment.

it is updated according to the dashboard … so what to do?

Hi @Rene_Chevalier,

In that case, please provide the site’s URL that has this issue. But for the meantime, please make sure there is no active Caching, optimization, minification, or CDN like CloudFlare. That’s to make sure we’ll not be seeing the cache copy of your site once we check it.


i have to wait for my technician to be available again, so that he can turn off, what you requested …

Sure, please let us know. Thanks!

see secure note above, please!

Hey @Rene_Chevalier,

What was the font you were using? It looks like you updated from a very old version of X where the Font Manager was not yet introduced and the Customizer was still used. This is maybe why in X > Theme Options > Typography, I see the Font Manager enabled and your Body and Heading font family are set to Inherit.

I’d strongly recommend that you get familiarized with the Font Manager first to see what it can do for you. For more details, please see

If you’re not interested in using it sitewide, go to X > Theme Options > Typography and disable the Font Manger. Then, choose a font family for the Body and Heading.


i was using oxygen …

i was now having a short look into that … way out of my understanding.

i just followed the advice to update my theme, to get the parallax working again and i now have sooo much trouble to get everything back to normal … that is not ok!

i have wehter the time nor the knowledge to handle that!

would you please be so kind to bring the right font back?


Hey Rene,

I see you’ve already set Oxygen font for Body Copy and Headings in the Font Manager. You just have to go to X > Theme Options > Typography and use those (see secure note).

We understand that it’s not OK that you just updated the theme and experienced an issue. But, one of the responsibilities of the site owner or web master is to keep up with the updates in web development and the tools used in his/her website. Please note that updates does come with breaking changes sometimes even in WordPress itself.

Thank you.

did you do already all those changes???

it seems to be like that - THANK YOU SOOOO MUCH!!!


You are most welcome. :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.