Font alignment problem

I’ve been getting all kinds of problems with X lately, such as unresponsive text boxes, and paragraph breaks disappearing every time when editing the text, turning the text into a block.

Now I’m getting something else, I’m sure this must be simple to fix, but I can’t find the solution for some reason. The paragraphs aren’t aligned with the headers properly. The paragraphs are slightly to the left.
It’s not just headers as increasing paragraph font size does the same thing.
I’ve disabled all plugins, removed all css, reset functions.php
What I want is the paragraph to not be further left than the header.

It looks like this:

Would appreciate help, thanks.

Hello Raphel,

Thanks for writing in! Did this issue happen after your updates? After doing the updates, always remember to clear all caches (if you are using WP Rocket, WP SuperCache or W3 Total Cache) when updating so that the code from the latest release is always in use. This will help you to avoid any potential errors.

And please clear your browser cache too. You may use private browsing mode in testing your site to make sure that you are viewing the latest codes from the updates and not the cached version in your browser.

It could also be caused by a plugin conflict, amongst other things. Please check out this troubleshooting article here and follow the instructions for the following sections (where appropriate):

Testing for Plugin Conflict
Child Theme
CSS/JS Customization
Disabling Cache
Disabling CDN

If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
- Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

Hello Raphael,

When inserting a headline element, you no longer need to add <h3>. Just insert a plain text with no tags.

In the headline element settings, you already have selected the <h3> in the tag option:

Please edit the page and remove the tags in your headline elements now.

I’ve removed the tags

Hey, there’s one other thing concerning text that I would like fixed.

If I put the site width below 100 percent, content is moved to the right of the page. The only way I’m able to fix it is by disabling the global container for the content. I’m not sure what I did to cause this, but I’ve tried changing every relevant setting to no avail. I would leave the site width at 100 but the problem is that on mobile the text touches the edges of the screen, there is no gap to the left and right, but by putting it at 95 there is a gap on mobile. Sure it works by putting global container off but it shouldn’t be that way as global container is on by default.

This is what it looks like with global container on and site width below 100:
As you can see the text is pushed to the right.

Hi Raphael,

It seems the 95% of the width is the reason for your issue, I would suggest you make that 100% and adjust the width for the mobile devices using the breakpoint media queries CSS code.


1 Like

It enables more control for how mobile looks, the code only works though if I turn off the global containers, if I keep the global containers on the text is pushed to the right on mobile. The H1 and breadcrumbs stay to the left. This isn’t a problem, but it’s strange considering I didn’t need to turn off global containers to have it aligned in the past. So something with global container is wrong, looks good though so whatever.
@media (max-width: 1200px) {
.x-container.width {
width: 90%;

Hello @Raph95

Glad that we were able to help you and your issue has been resolved. Please feel free to reach us if you have any query regarding our theme and theme option.

Have a great day!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.