Flexbox Shrinks Widget

I have a simple 2 column row, Col-1 contains Header and Text elements and seems to work fine. Col-2 contains a Text and a widget element. When I enable the FLEXBOX, the widget element shinks as in the images below - how to remove or reduce the shinking margins?

Full Size - desired

After Flex enabled:

Thanks Ed

Hi @eknudhol,

Thank you for reaching out to us. Under the Flexbox settings, deselect the Wrap option (see screenshot)


If the problem persists then please share the exact URL of the page in question so we can take a closer look.


Without the wrap enabled:


Hey @eknudhol,

To better assist you with the issue please get back to us with the exact URL of the page in question and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.