I have taken over management of a site and find that it is using Cornerstone plugin and X theme, both of which are out of date. It’s hosted on a friend’s private server. Making matters worse, the very old server has been hacked, so the owner has bought a new server and created an account for me there.
After using a backup/restore plugin, I see that Cornerstone will not load. It did load on the old server. So I clicked the Fix button and bought the Cornerstone plugin.
Now I get an error message:
Plugin could not be activated because it triggered a fatal error. Warning: require_once(/home/xxxxxx/public_html/wp-content/plugins/cornerstone/includes/utility/plugin-base.php): failed to open stream: No such file or directory in /home/goldwts/public_html/wp-content/plugins/cornerstone/includes/boot.php on line 12
It seems from one of your other threads here [ https://theme.co/apex/forum/t/fatal-error-cornerstone-in-x-pro/19825/14 ] that I should have bought the X theme instead.
But is that right?
And can I get a refund for Cornerstone?
Gary