Failed to save error after updating from Version 5 to Version 6.3 of Pro

I have inherited a website that was a couple years behind in wordpress and in Pro Theme. After making a staging site we updated the Wordpress from 6.1 to 6.2 and Pro theme from 5.1.5 to 6.3.9. The site appears to have updated successfully, however we are unable to save any changes. I have deleted the system cache in cornerstone and attempted to make small edits on a couple of pages. When clicking on the save button I get a failed to save message. I checked and updated the PHP.ini settings which were quite low to 512M but this did not solve the problem. I have never used this theme before and am not sure how the builder even works. I still have to update the live site after this. Any help would be appreciated.

Hi Jamie,

Thanks for reaching out.
I would suggest you update the Pro to its latest version. If that does not resolve your problem, there might be some different reasons behind it. I would like to suggest troubleshooting the following common issue to help us recognize the reason.

1.Theme Related Issue
2.Plugin Conflict
3.Theme Update related issue
4.Child Theme Related issue ** if you have activated it.
5.CSS/JS Customization
6.Disabling Cache
7.Disabling CDN

If you discover that an issue is coming from a custom code or 3rd party plugin, kindly consult with a developer or contact the plugin author. Please note that we do not provide support for custom codes and 3rd party plugins.
If none of these help, please provide login credentials for your site in a secure note to examine it further, including:

– WordPress Site URL & Login URL
– WordPress Admin username/password

To create a secure note, click the key icon underneath any of your posts.


I have tried all the troubleshooting stuff other than turning off the plugins. I tried to update the modern events calendar using the extension updater and this did not work. It did not give an error but it did not complete the update either although it said it did both times. I did turn off a couple non essential plugins. There is no disable plugins in the plugin page. I would have to deactivate them all one by one and I fail to see how they could be the issue as it has to do with editing a page, there are no front end errors. The cornerstone appears to not be working and when I try to edit a page with just normal wordpress that is not working either. It does not give an error but it does not save the change. The cornerstone edit page gives the same error as above. There is no child theme activated and the theme appeared to update OK. There is no css code and only one Js code entry which has something to do with the menu I think. There is no caching or CDN being used. I updated the memory to 512M. I have sent the login via secure note. As I mentioned I don’t even know how this theme or cornerstone works and so I don’t know what to try or how to tell if there is a setting wrong. I am hoping you will see something when you login.

Hi Jamie,

I have checked your website and found the issue you described here. It seems that there might be a problem with the server configuration or any authentication at your server end, which blocks the Cornerstone endpoints only. I would suggest you check if the mod_security is enabled on your site, and that causes the issue in calling the Cornerstone endpoints. If that is enabled, please disable it and check if that resolves your issue or not. I would suggest you go through the following article, which may help you with this.

Hope it helps.

So I sent your instructions to my hosting support and they increased the memory limit which I had already done but I guess I did it wrong and they “added the ctype extension” which I am wondering if they allowed for a cornerstone page to have permissions… not sure, but I wanted to provide the answer here cause it worked like magic. So it is fixed and thanks

Hi Jamie,

Glad to know that it is fixed now.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.