Exclude old portfolio entries part2

I am responding to an earlier thread which can be found here: https://theme.co/apex/forum/t/exclude-old-portfolio-entries/31653

I can see the option to turn off certain portfolio entries in the grid settings, but in the preview it only loads the first few portfolio items. Even if I scroll down it does not load any more items, so it is not possible to hide the items I want to.

How can I view ALL portfolio entries so that I can choose which ones to hide?

Hello There,

Thanks for writing in! The preview will only allow you to see the recent portfolio items. If you want to exclude several items, please make sure of the “Exclude Item(s)” option in the grid settings instead. Just enter portfolio item ID(s) to exclude from the current grid. To know more how to finds the IDs, please check this out: https://theme.co/apex/forum/t/setup-how-to-locate-post-ids/59

Hope this helps.

Thanks for the response, but I cannot find the ‘exclude items’ in the grid settings. Can you tell me which tab it should be under or send me a screenshot please?

Hey @eyetooth,

Please see the SOURCE/CONTENT SETTINGS section of The Grid’s documentation for more details.


Thank you for your help

You’re most welcome.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.