Excerpts showing double titles

Dynamic excerpts are displaying:
TitleBy: Author TitleBy: Author before the excerpt is populated.

Any way I can eliminate the repeating terms? Any way I can remove the title and author content from the excerpt?

Hello @yslexdia,

Thanks for writing to us,

In order to help you with your concern, we need to check your settings. I would request you, please share your details in a secure note. Please provide the following details

  • WordPress Login URL
  • Admin level username and password
  • Exact Page URL

You can find the Secure Note button at the bottom of your posts


Hello @yslexdia,

Thanks for sharing the login details, I went ahead and checked your settings. It seems that you have added a category, author, and content on the content box by using the Cornerstone page builder since you are using the Cornerstone page builder for the post content then you need to add the excerpt content manually on the “Manual Excerpt” box.

To add excerpt content on the “Manual Excerpt” box go to the Post—>Edit with Pro—>Click on Settings–>Manual Excerpt


Please note if the excerpt box is found as empty then the excerpt content is been pulled from the post content, In your case, the excerpt box is empty that is why the excerpt is coming from the post content since you have added category, author, and content on the content box that is why it is not displaying properly. I would suggest you use the Manual Excerpt box to get rid of this.

Hope it helps

Easy peasy. Thanks.

Hi @yslexdia,

You’re welcome! If you have any other concerns or clarifications regarding our theme features, feel free to open up a new thread.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.