Essential Grid plugin causing login error after migration

Hi I was working on my site using a subdomain, but after migrating using Duplicator, my login failed and my host support told me it was Ess Grid causing the problem. Every time I reactivate the plugin the same issue occurs.

Is there any solution or setting that could help me please?

Thanks

I have resolved this issue.

It was due to there being multiple copies of the plugin already loaded. I deleted these. Then had to update my PHP to 5.6

Thanks

Hi @hellogriff

Glad you were able to resolve it :slight_smile:

Yes, we do recommend PHP v5.6.x or later to avoid incompatibility issues.

Thanks!

1 Like

У меня то-же самое. Но мне не чего не помогло - в репозитории вордпресс этот плагин удалился

Hi @MIGELANDREY

Please open a new support thread regarding your question, as we might need your dashboard login details to check this issue and you aren’t supposed to provide such sensitive information in a Secure Note in other users’ thread as it will be public to the original thread author.

Also, please make sure you have at least PHP version 5.6 installed on your server.

Thanks.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.