Essential Grid: Custom meta field not displaying when editing Custom element


I want to link to a custom URL on my essential grid. I made a custom meta as described here:

However, I’m not seeing the option to add my custom URL to each element.

Hello Tru,

Thanks for writing in! You will have to edit the grid skin as shown in the documentation. If you are not familiar with how to edit the grid skin, please check out this first:

Hope this helps.

Hi there,

I already updated the grid skin to pull from the meta data.

Hello Tru,

To better assist you with your issue, kindly provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
- Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

Hi there, I provided the information in the secure note. Thank you!

Hello E Tru,

Your Essential grid is already set up to display the custom link. What needs to be done is for you to edit each of the respective product and insert your custom links:

Hope this makes sense.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.