Error When Trying to Load Template

I just updated to the latest version of pro today and when I try to load/insert a template it gives my a red box that says uh oh, unable to load template.

Hi there,

Thank you for reaching out to us. I tested the templates in my local installation and it’s working fine. I tried loading the template from the design cloud and it works as expected. I also tested the custom template and it was loaded successfully. There could be a problem in your template which you’re trying to load. Try this: Install a template from design cloud and try loading it on your page and see if this works for you. If it doesn’t then check for the following first:

  1. Ensure everything is up to date according to our version compatibility list at Please follow the best practices when updating your theme and plugins. See for more details.

  2. If you’re using a caching plugin, clear all caches including browser cache then deactivate your caching plugin and other optimization plugins.

  3. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.

  4. Test for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

  5. Remove custom CSS, JavaScript and deactivate your child theme and switch to parent theme (take a complete backup first).

  6. Try adding the following code in your wp-config.php (please see

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );


Thanks for the reply. None of that worked, but I did figure out a way to bandaid it. For some reason it will not let me load a template on a blank page. I have to create a section then load the template and then delete the said section. It is a work around, but it is currently working.


Hello Gordon,

Thanks for updating the thread.

I checked the website and can see that you are using Pro version 2.3.2. Can you please update Pro to version 2.3.3 as it comes with bunch of bug fixes that you can take a look at changelog page.

Remember to clear all caches when updating so that the code from the latest release is always in use. This will help you to avoid any potential errors.



I’m on 2.3.3 having the same issue - can’t import templates on empty page. Adding a section fixes it.

1 Like

Updated, cleared cache, same issue, same workaround worked

Thanks for brining this up! Can you try the next version that was just released to auto updates? It includes a fix for what you’re describing.

1 Like

This Worked! Thank you for your hard work, quick fix, and quick reply. You guys are truly professional!

1 Like

That was quick, thank you!

You are most welcome. :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.