Error when I try to edit anything

Hello,
When I try to edit anything using Cornerstone on my site (pages, global blocks, theme options, etc.), I get this error message:

“The preview could not load due to the iframe response being incomplete. This is most often related to a plugin conflict or customizations introducing a PHP error.”

I went through the steps here https://theme.co/docs/common-issues and none of them helped.

Thanks!

Hey Kathy,

Thanks for reaching out!

The given credentials are not working for us, please double check and update it with the correct ones.

Cheers!

Hi Kathy,

There might be some different reasons behind your issue, I would like to suggest troubleshoot the following common issue to help us to recognize the reason.

1.Theme Related Issue
2.Plugin Conflict
3.Theme Update related issue
4.Child Theme Related issue
5.CSS/JS Customization
6.Disabling Cache
7.Disabling CDN

If you discover that an issue is coming from a custom code or 3rd party plugin, kindly consult with a developer or contact the plugin author. Please note that we do not provide support for custom codes and 3rd party plugins.
If none of the above helps and you are still getting the issue, please copy your live site to a staging server so we could troubleshoot freely without breaking your live site.
And give us access in the secure note including:

– WordPress Site URL & Login URL
– WordPress Admin username/password

To create a secure note, click the key icon underneath any of your posts.

Thanks