Error not found when calling cornerstone

Hi,

I’m setting up a new site with X theme but can’t access cornerstone, keeps returning this error:

The requested URL /x/ was not found on this server.

My .htaccess is chmod 644, content seems to be ok:

# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>
# END WordPress

Any help appreciated

Hi There,

Mod_rewrite might be disabled in your hosting.

Could you please contact to your hosting provider about this issue?

For more details, please check the following links:
https://docs.bolt.cm/3.4/howto/making-sure-htaccess-works
https://codex.wordpress.org/Using_Permalinks#Using_.22Pretty.22_permalinks

Well that was Virtual Host issue in Apache, problem solved thanks.

Glad to hear it’s sorted.

Cheers!