Enable V2 elements

I have followed all instructions on how to enable V2 elements and have failed. Please help.

Hello @nmbbaseball,

Thanks for asking.

Please confirm the login details as the credentials you shared is not working.

You can enable V2 elements from X > Settings > Permissions. Also please make sure to enable Advanced Mode from X > Settings > Permissions > User Preference.

To learn more about permission manager, please take a look at following tutorial:


I think I followed all the steps outlined.I was looking for the headline with image element.
I updated the login info

I don’t know if you did anything or I did, but it is working now


Hello There,

I have logged in. I was able to check your settings and I can confirmed that the V2 elements is now displaying in the Cornerstone preview. Please also be advised that we only have an image element and a headline element. We do not have a v2 headline element with an image element. They are separate and independent elements.

Hope this helps.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.