Enable Dynamic Content


I want to use dynamic content, but don’t know how to get it to work. There’s no dynamic content symbol in my image source box, for example:

I read somewhere that you need to enable it, so I went to the cog in the top, but I can’t find the dynamic content option. I see only this:

Hope someone can point me in the right direction…?
Thanks in advance!

Hello, @devideomakers,

Thanks for writing to us.

It seems that you have disabled the “Advance Mode” or “Dynamic Content”. I would suggest you go to the —>X/Pro—>Settings–User Preferences—>set the “Dynamic Content” and “Advanced Mode” as “Always ON”. Please have a look at the given screenshot below.

In case if it doesn’t work for you, please share your details in a secure note. Please provide the following details

  • WordPress Login URL
  • Admin level username and password
  • Exact Page URL

You can find the Secure Note button at the bottom of your posts


Thank you, it’s working now! You made my day! :smiley:

Hello, @devideomakers,

Glad that we were able to help you. Please feel free to reach us if you have any queries regarding our theme and theme settings.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.