Elements disappearing

Hi there,

I am recently seeing a lot of elements disappearing on my site when I’m editing. I just was wondering what is going on there and how they disappear, and how to resolve it.

I’ve made a video to demonstrate it for you: https://drive.google.com/file/d/1McHreMcRk-nSuSi3rmqUYnrVxjhh3Fau/view?usp=sharing

Thanks for your help

Hello Jamie,

Thanks for writing in! Did you add a custom CSS anywhere on the page? It could be that the code is incorrect and has affected other elements. Or, you may have added a broken HTML code in one of the elements that has affected other elements. To better assist you, please provide us access to your site so that we can investigate. You can create a secure note in your next reply with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
- Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

Ok I’ll attach a secure note so that you can take a look. There is no css on the page but there may be in the global css. The page is called ‘eighteen course bundle’ but I’ve noticed it a few times on some other pages too that this is happneing.

Hi Jamie,

I have checked the page shown in the video but didn’t find the issue you described. I have checked the Headline elements you marked in the video, and those shown perfectly fine.

Screenshot 2022-02-07 142110

Screenshot 2022-02-07 142132

Please let us know if you are still facing any further issues.


Honestly, it’s a slightly difficult issue to replicate, but I’ve made another video here as it was happening again today. Please see this scree recording: https://drive.google.com/open?id=1TPi5HSUpmF7zjeGUOhTVYvS0hGeMXPZS&authuser=info%40jamieharrison.com&usp=drive_fs

Thanks again

Hi I was able to get the issue actually occurring on a screen recording, as well as demonstrating in the video above. Please watch this and the above video: https://drive.google.com/file/d/1gkEiM1-nTHZqIgu84RFJJP5uYc-Mkycl/view?usp=sharing

Hi Jamie,

I have checked both the videos and tried to replicate the issue described in the first video by duplicating the button but didn’t find the issue shown in the video. And also tried to replicate the steps described in the second video to regenerate the issue, but again there is no issue found. It seems that it might be an issue with the cache, I would suggest you deactivate all the cache plugins after clearing the cache, and please check if that resolves your problem.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.